-
Type: Task
-
Resolution: Unresolved
-
Priority: Minor - P4
-
None
-
Affects Version/s: None
-
Component/s: Node.js, React Native
-
None
-
1 - XS (<= 1 day)
-
5966
I think the naming could be improved for OpenRealmBehaviorConfiguration. Currently it is:
{ type: OpenBehaviorType; timeout?: number; timeoutBehavior?: OpenBehaviorType; }
I think it should be:
{ behavior: OpenBehavior; timeout?: number; timeoutBehavior?: OpenBehavior; }
In my opinion, the "Type" word is too generic and its usage should be avoided unless it's really unavoidable.