-
Type:
Improvement
-
Resolution: Fixed
-
Priority:
Major - P3
-
Affects Version/s: None
-
Component/s: None
-
None
-
Cluster Scalability
-
Minor Change
-
None
-
None
-
None
-
None
-
None
-
None
-
None
we should change the name of the option 'noBalance' added as a part SERVER-78849 because it can cause confusion. noBalance doesn't make sense in the context of the command and other commands and can cause a double negative situation which makes it confusing.
the option could be called enableBalancing or balancingEnabled preference to align with the existing shell helper (MONGOSH-1932).
- related to
-
MONGOSH-1932 Update sh.enableBalancing and sh.disableBalancing to use configureCollectionBalancing
-
- Waiting (Blocked)
-
-
SERVER-102793 Have configureCollectionBalancing parameters be strictly checked
-
- Closed
-