-
Type: Improvement
-
Resolution: Incomplete
-
Priority: Critical - P2
-
None
-
Affects Version/s: None
-
Component/s: Internal Code
Need to look at all the places they are used and see if one set of field names works for all.
Might be good to allow overriding these names in the constructor for different use cases.
Currently produces this:
"getLastError" : { "wtime" : { "num" : 0, "totalMillis" : 0 } },... "network" : { "bytes" : NumberLong(0), "getmores" : { "num" : 0, "totalMillis" : 0 }, "ops" : NumberLong(0), "readersCreated" : NumberLong(0) }, "oplog" : { "insert" : { "num" : 0, "totalMillis" : 0 }, "insertBytes" : NumberLong(0) }, "preload" : { "docs" : { "num" : 0, "totalMillis" : 0 }, "indexes" : { "num" : 0, "totalMillis" : 0 } }